구mysql 과 벤치 최신버전 연결 오류


안녕하세요.
고코더 입니다.


MySQL벤치를 8버전으로 사용하고 있고
MySQL은 5버전을 사용중입니다.

그런데 데이터 베이스에 접속 할때
해당 메시지가 발생 하고 있습니다.

▼ 배드 핸드쉐이크 에러 
"Bad handshake"



접속 자체가 되지 않고 있습니다.
해당 에러는 단순하게 버전이 맞지 않는 이유 입니다.

최신 버전의 WorkBench가 구 mysql 를 지원안하는 
이럴 경우 워크벤치도 구버전으로 사용해주시면 
호환이 가능 합니다.

▼ 구 버전 mysql 다운로드 받을 수 있는
URL 입니다. 


이전 버전으로 쓰니 잘되네요
해당 오류를 격는다면
구버전 벤치로 새로 설치해보세요.


마무리


하위 호환 좀 해주세요



댓글을 달아 주세요