.NET Framework Setup 


안녕하세요.
고코더 입니다.

가끔 프로그램을 설치하고 실행하면
아래와 같은 메세지를 발견 할 때가 있습니다. 

이 응용 프로그램을 실행하려면 먼저.NET Framework의 다음 버전 중의 하나를 설치해야 합니다. 
v4.0.30319.NET Framework 의 해당 버전을 가져오는 방법에 대해서는 응용 프로그램 게시자에게 문의하십시오


말 그대로 닷넷으로 개발된 윈도우 프로그램에
프레임워크 설치가 되지 않아
발생하는 문제 입니다.

실행하는 프로그램의 코어가 없으니 실행이 되지 않겠죠.

▼ 방법은 간단합니다. 마이크로 소프트 홈페이지에서
최신 닷넷 프로그램을 설치하면 됩니다.
해당 URL을 따라가주세요



▼ 그리고 아래에 보이는 최신 닷넷 프레임 워크를 다운로드 해보세요.

▼ 다운로드 할려면 여러가지 제안이 있는데
건너뛰고 다음 단계 진행을 선택해주세요.


▼ 설치를 하면 
압축을 해제 합니다. 


▼ 그러면 자동으로 
다운로드와 함께 설치까지 진행 됩니다.


▼ 이젠 설치가 완료 되었습니다.


이제 처음에 발생한 경고 메세지는 사라지고
정상적인 프로그램 실행이 가능합니다.


마무리


경고 메세지 너무 두려워 하지 마세요.


댓글을 달아 주세요