인텔리제이 프로그램들은 JDK가 설치가 필수


안녕하세요.
고코더 입니다.


 1. 대부분에 인텔리제이 프로그램들
(webstorm, phpstorm등등)
실행할시에 해당 오류 메세지가 보일때가 있습니다.
No JVM installation found. Please install a 32-bit JDK.
If you already have a JDK installed, define a JAVA_HOME variable in Computer > System properties > System Settings > Environment Variables.



 2. 자바 프레임 워크로 만들어진 인텔리J 프로그램들은 JDK 프로그램이 필수 입니다.
JDK를 설치하거나 시스템 변수에 등록을 해줘야 합니다.

 3. 만약에 JDK 설치가 완료되었는데
해당 메세지가 뜬다면
bit 에 따른 프로그램 실행 EXE 버튼이 다릅니다.
자신에 JDK 비트에 맞는 프로그램을 실행 해야 합니다. 



마무리


시작부터 막히셔서 짜증나셨죠.
설치만하면 개발 탄탄 대로 입니다. 


댓글을 달아 주세요